ASRock Extreme9 + 64GB RAM + Intel i7-3930K ->User Review

Dieses Thema ASRock Extreme9 + 64GB RAM + Intel i7-3930K ->User Review im Forum "Hardware Forum" wurde erstellt von drmaniac, 27. März 2012.

Thema: ASRock Extreme9 + 64GB RAM + Intel i7-3930K ->User Review Ein kleines Fazit nach ca. einer Woche zum Asrock Extreme9 : Links: Vergleichsseite mit fast allen X79 Boards...

  1. Ein kleines Fazit nach ca. einer Woche zum Asrock Extreme9 :


    Links:
    Vergleichsseite mit fast allen X79 Boards mit Tabellen direkt nebeneinander zum schönen Feature Vergleich:
    http://www.ocaholic.ch/xoops/html/modules/smartsection/item.php?itemid=627

    Geizhals Link
    http://geizhals.at/de/700284



    Ahoi,

    mein altes System mit einem Asus Striker II Extreme Mainboard hat mich
    langsam wahnsinnig gemacht. Das Board hat nur deswegen so lange überlebt
    weil ich durch (wer mein altes System noch kennt weis was ich meine)
    einbinden von 2 Grafikkarten, Ram und Raid Controller in die Wasserkühlung
    meinen kompletten Rechner hätte zerlegen müssen wegen einem Mainboard wechsel...

    Mit Vollbestückung kam das Asus nicht wirklich klar (lächerliche 4 Module) also
    hab ich es dann mit nur zweien betrieben...ein Scherz und trotzdem bootete
    es öfters nur wenn man es beim anschalten 1,2 x resettete. Aber noch
    schlimmer waren die (selbst im unübertakteten Zustand!) ständigen
    Bluescreens. Sogar beim surfen oder Excel Tabellen bearbeiten...

    Nachdem der Leidensdruck nun also zu groß geworden ist im laufe der Jahre
    war klar. Neues Mainboard. Und damit neue CPU usw.

    Nachdem ich eine Woche lang die Threads und Reviews zu den verfügbaren
    X79 Boards rauf und runter gelesen habe, hatte ich mich dann entschieden:
    ein ASROCK Extreme9 sollte es sein.



    Wichtig war mir :

    - Stabilität(!),

    - 8 Ram Slots für 64GB Ram,

    - Overclocking sollte leicht machbar sein.


    - Genug Anschlüße und Steckplätze für spätere Spielerein.



    Als angenehmes Extra empfand ich: Dual Gbit Teaming möglich (mehr dazu weiter unten). Und eine optisch und auf dem Papier tolle Soundkarte...



    Negativ :


    Also die beiliegende Soundkarte...

    ich habe gedacht: zwei Fliegen mit einer Klappe.

    durch den zweiten GBit Port könnte ich DuaLink nutzen und mir eine eigene Soundkarte sparen.

    Doppeltes fail!

    Erstmal zum Dual Link.
    Einrichten geht super einfach mit der Broadcom Software. Ruck zuck sind beide Lan Ports geteamed und stellen 2gbit zur Verfügung.
    Aber!
    Beim Datentransfer darüber fällt die Leistung unter der von einem Port!
    Hatte ich vorher 115Megabyte/Sekunde zur NAS, habe ich mit Teaming nur noch um die 80 gehabt
    AUSSERDEM sobald ein Transfer läuft, wird der ganze Rechner "schwammig" Maus ruckelt, Darstellung ist träge.
    Ich habe alle Teaming Configs ausgetestet, incl. dem "nur failover setting"
    Speed bleibt geringer als mit einem Port und der Rechner ruckelt..
    Teaming entfernt und nur den Port benutzt der auf dem Mainboard sitzt, alles ok.

    der Sound:
    Um Gottes willen! Ich dachte das Ding ist ein Soundblaster.
    Und es sah echt nach cooler Technik aus!

    Aber die ersten Probelieder waren schon ...schlimm. Sehr leise. Bei lauterer
    Einstellung "klirren" und wenn BASS dazukommt ein dumpfes Scheppern...
    IHHH!! Ich hab natürlich die neusten Treiber versucht und viel gebastelt...
    Also ich bin bessere Noname-Onboard Soundkarten gewohnt.

    Ich bin NICHT Audiophil, aber das klang für mich nach einem Walkman aus den
    80ern! (ja, so ein Ding hatte ich noch :p)

    Aus dem Grund flog der mitgelieferte Soundblaster-Netzwerkkontroller direkt
    wieder raus und ich habe meine Creative Sound Blaster X-Fi Titanium Fatal1ty
    Professional direkt wieder eingebaut und ich konnte sich das einstellen auf
    Ebay dafür ersparen... als ich wieder den "alten" und für mich bis dato "normalen"
    Sound in den Ohren hatte, war ich echt erleichtert. Das meine ich ohne Sarkasmus.


    USB Ports auf der Rückseite:
    Die sind aber SOWAS von eng, keine Ahnung ob das normal ist und sich
    nochmal geben soll, aber in 4 Ports bekomme ich nicht einen Stecker geschoben!

    Deswegen das Board zu tauschen habe ich keine Lust, aber ich sehe schon
    die Probleme kommen wenn ich das Ding in ein paar Jahren mal verkaufe möchte...

    USB3 Datentransfer Leistung:
    Mm es kurz zu sagen : mies.
    Zumindest für jemanden, der eine Highend SSD extern betreiben will um in den
    vollen Genuß der Lese und Schreibraten zu kommen.
    Mit einer normalen HDD hat man keinen Streß. Da limiert die HDD. Nicht USB3.

    Beim schreiben hat ein z.B. Asus blabla IV doppelte Schreibrate.
    Dazu findet man auch einige Reviews, es liegt eindeutig am verwendeten USB3 Controller.
    Aber dann sollte Asrock lieber einen anderen verbauen!
    Siehe auch dieser Thread hier



    Positiv :


    Optik / Eindruck
    Es schaut einfach gut aus ;)
    Durch sein Standard ATX Format passt es wirklich in jedes Gehäuse
    (wäre bei mir zwar kein Problem gewesen aber trotzdem siehts damit aufgeräumter aus in der Kiste^^)

    Overcklocking:
    Idiotensicher gemacht. Mit einem Klick im Bios läuft die Workstation stabil auf 4 oder 4.4 Ghz,
    mehr (geht zwar Laut BIOS) und vor allen individual OC habe ich noch nicht getestet,
    aber kein Vergleich zu der Fummelei von den früheren Boards die ich so hatte
    Top!
    Ich werde im laufe der Wochen sehen wie weit ich gehen kann, für den Anfang wollte ich einfach erstmal wieder ein laufendes System...

    RAM:
    Gott sei Dank, alles einwandrei erkannt, 64GB liefen instant, DOS Memory Test über zig Stunden überstanden.
    Beim Asus Striker II war es ja noch so, Vollbelegung (also lächerliche 4 Module) und das Board wurde von einer Zicke
    zu einem Monster...
    Top!
    UEFI Anzeige der RAMS http://i40.tinypic.com/15kiet.jpg
    Memtest64 http://i42.tinypic.com/34f0gf6.jpg




    Stabilität:
    Alles was ich bisher getestst habe, lief. So wie es sein soll!
    Unter moderaten 6x4.0Ghz lief Prime95 auf allen Kernen 12h lang einwandfrei
    und ohne Fehler. Anwendungen im Tagesbetrieb: laufen durch....
    Bin ich sehr mit zufrieden!

    Anschlußmöglichkeiten:
    Für mich schon fast zuviel ;) habe die Marvel Controller alle im Bios deaktiviert,
    damit bootet es auch extrem schneller.

    Aktuell ist auch nur eine GraKa drinnen...(GTX280. Unglaublich, aber sie langt mir noch voll hehe)
    Siehe dazu auch der oben gepostete Link mit
    Seite 1 - Anschlüsse Intern Seite 2 - Anschlüsse Extern Seite 3 - Features

    BIOS:
    Zumindest für mich intuitiv.
    Ich fand mich sofort mit allem zurecht, die Übersicht (Systembrowser) finde
    ich gelungen, da dort grafisch alle installierten Komponenten samt Infos auf
    dem Mainboard angezeigt werden.

    siehe

    [​IMG]


    Bios Update geht fix per USB(z.B.)-Stick (und Windows oder DOS wer mag)
    Revision 2.0 hat noch eine kleine Macke, es zeigt Pre Boot nur 0MB
    installierten Arbeitsspeicher an ;) aber das ist nur optisch.
    IM Bios selber wird alles korrekt angezeigt und auch unter DOS/Windows ist alles normal.

    Dokus/Treiber
    Alles bestens. Der ASRock eXtreme Tuner ist auch ganz nett :)


    Alles in allem bin ich damit zufrieden. Und hoffe, ich kann den Rechner nun wieder 4 Jahre in Ruhe lassen ;)





    PS: Speicher ist superbillig gerade und wer ein paar Ideen braucht was man z.B: mit einer Ramdisk so machen kann - Klick

    Bei mir läuft z.B. unter anderem eine VMWare Maschine komplett im Ram,
    das 20GB Image wird nach dem booten, und vor dem Windows7 Login,
    in wenigen Sekunden dank SSD in die Ramdisk gezogen.

    [​IMG]



    Das wars : - )

    cucu




    [​IMG]
     
  2. Freak!!! :-d
     
  3. Meine erste Frage wäre gewesen ob du bei so viel Speicher eine Ramdisk einrichtest.
    Aber die hat sich ja erübrigt :)
    Welches Programm nutzt du für die Ramdisk?
     
  4. Hi LeChuck :)

    also gestern habe ich mir die Primo Ramdisk Ultimate Edition geleistet, es läuft jetzt alles und bin echt sehr zufrieden. Oben auf den Screens war noch zu sehen, dass ich bis dahin die Enterprise von denen genutz habe. Aber die macht nur maximal 32GB nutzbar.

    Ein virtuelles Windows7Prof. in einer Vmware läuft sowas von "wie Schmitz-Katz" *breit grinst*

    Ich nutze allerdings nicht die Imagefunktion von Primo, sondern mache das per kleinem Robocopy Script nach dem einloggen "selber".

    Aktuell laufen zwei VMwares im Ram.

    Ramdisks habe ich 3 eingerichtet: für Temp Files + Swap 2GB, und je 20GB für die VMwares die lokal auf der SSD liegen, aber nochmal extra gesichert auf dem NAS ;)

    .

    für VMware gibts noch ein paar Tips die ich gefunden habe und auch umgesetzt habe.

    http://vmfaq.com/entry/25/
    "I need more performance out of my VMware environment"

    Umgesetzt habe ich z.B. das hier (auf der o.g. Seite sind noch viel mehr Sachen aufgelistet)

    Wen man z.B. den zweiten Eintrag nicht vornimmt, dann erzeugt vmware beim starten in dem Ordner wo das Gast System liegt noch eine Datei die der Größe des Arbeitsspeichers des Gast Systems entspricht. Was doof ist wenn er sonst in der knapp kalkulierten Ram Disk ein z.B. 4GB File extra ablegen will ;) Also Platz Gewinn + IO Gewinn!

    Außerdem sollte man ein exclude in seiner Antivirus Lösung für *.vmdk und *.vmem vornehmen!
     
  5. Wäre es nicht möglich Windows 7 großteils direkt von der Ramdisk laufen zu lassen ?
    Zum beispiel per Junction Link. Nur müßte natürlich bevor Windows 7 gestartet ist, die daten schon auf die Ramdisk geschoben werden.

    So nach dem Motto scheiss auf SSD... mein WINDOWS läuft größtenteils über die Ramdisk. :grins:

    P.s. übrigens schönes Review:goil:
     
  6. Kann dir ne Hardware-Lösung anbieten :)

    http://geizhals.at/de/699476
     
  7. Wouzza.. netter Preis. Aber genial wenn man sich die Daten durchliest. Das ist ja mehr als genial :applaus:
     
  8. Ja, das Ding ist schon sehr nice :)

    Aber halt immer noch eine SSD

    es gibt ja auch die OCZ Revodrive X2 und sowas, die kosten um die 300-500 und je nach größe auch mehr.

    256GB das neuste Modell glaube 550 euro.

    +1100MB/Sekunde.

    Aber... (ich wäre ja kein maniac wenn ich die Dinger nicht zumindest geistig unter die Lupe genommen hätte)

    Ich habe in den Foren nur schlechtes gelesen darüber. Vor allen die Kompatiblität wurde beklagt. In dem einen Board gehts,
    aber nur wenn z.B. Marvelonboardcontroller disabled sind. In dem anderen Board kein boot. Im nächsten Bluescreens mitten im System,
    UND in bestimmten Situationen langsamer wie zwei der neusten SSDs am onboard Raid per 0.

    Da waren noch mehr Kritikpunkte aber ich bekomme sie nicht mehr alle zusammen :)

    Mein Rechner ist seit gestern Truecrypt verschlüsselt, also die System SSD, Read (440MB/s) Write (189MB/Sec) ist für mich immer noch erste Sahne.


    Danke :)

    Also ich hab das damals schonmal gemacht laut einer Anleitung aus der ct. Windows 98 oder XP (k.a. war vor 2000) komplett im RAM (64MB waren glaub installiert),
    das war nett, aber ne Spielerei ;)

    Ich habe eine eigene VMKiste mit Win7 Prof, die läuft komplett im Ram. Die nehme ich nur zum surfen und für downloads.
    Auf der Kiste ist Avira und co drauf, da wird der erste Check durchgeführt.
    Nur wenn der clean ist, greift der Mainrechner auf die Files per NAS zu. Und der hat nochmal Norton drauf.

    Da die ("surf") VMWare im Ram läuft und ich das Image nicht zurückschreibe, denke ich, ich bin ziemlich sicher was das zufällige einfangen von Maleware betrifft. Selbst normale Webseiten können dank den dynamischen untergeschobenen Adds (Werbung) ja tolles Zeug im "Driveby" verteilen...

    Und da ich paranoid bin *grinst* die vmware geht nur per (bezahl) VPN und per SSL Server ins böse Internet. Damit kann auch der ISP nicht mehr
    sehen wo ich bin und was ich mache (@Vorratsdatenspeicherung :p).


    Wer ürbigens wirklich paranoid ist für extremsafesurfing^^ kann bei meiner Lösung noch TOR hintendrann schalten. Dank der anderen config kann noch nicht mal ein mitsniffender Tor Exit Knoten Daten extrahieren. Dann gehen downloads, surfen, IMs, FTP und alles andere über Tor-SSH-VPN^^



    Auf jeden Fall rennt dieses Windows7 ULTRA schnell...



    [​IMG]




    [​IMG]
     
    Zuletzt bearbeitet: 29. März 2012
Die Seite wird geladen...

ASRock Extreme9 + 64GB RAM + Intel i7-3930K ->User Review - Ähnliche Themen

Forum Datum
Neuer Rechner 4 Töne beim einschalten / Asrock B75 Pro 3 mit cougar a 400 verbinden Hardware Forum 30. Apr. 2013
USB kostenlos auf 40 MB/s auf jedem PC beschleunigen mit ASRock XFast USB Software Forum 2. Juni 2012
ASRock Z68 Pro 3 - Lucid Virtu Hardware Forum 2. Okt. 2011
Win7 auf Asrock Wolfdale1333 mit SATAII Hardware Forum 15. Sep. 2009
ASROCK K7S41GX Flash Prob Software Forum 21. März 2009