"No Signal" nach Windows Zeichen

Diskutiere "No Signal" nach Windows Zeichen im Hardware Forum Forum im Bereich Hardware & Software Forum; Hallo, ich habe zurzeit ein sehr nerviges Problem mit meinem Computer. Wenn ich ihn hochfahre erscheint das Windowszeichen und danach schaltet...
  • "No Signal" nach Windows Zeichen Beitrag #1
counterstrike17

counterstrike17

Bekanntes Mitglied
Dabei seit
29.05.2010
Beiträge
720
Reaktionspunkte
0
Ort
Bayern
Hallo,

ich habe zurzeit ein sehr nerviges Problem mit meinem Computer.
Wenn ich ihn hochfahre erscheint das Windowszeichen und danach schaltet der Bildschirm auf "No Signal" ergo Stand-by. Ich habe bereits den PC auf einen früheren Systemwiederherstellungspunkt zurückgesetzt - ohne Erfolg und die Treiber der Grafikkarte aktualisiert - ebenfalls erfolglos. Im abgesicherten Modus ließ sich der PC dann ohne Probleme hochfahren. Da habe ich dann die Grafikkarte deaktiviert und siehe da er fährt auch normal wieder hoch ohne das der Bildschirm ausgeht. D.h. das Problem ist die Grafikkarte wenn ich das richtig sehe. Weiß jemand wie ich das beheben kann? Ich habe Geforce GTX 560 Ti.

Schon einmal danke für die Hilfe :)

lg Max
 
  • "No Signal" nach Windows Zeichen Beitrag #2
Flex

Flex

Senior Moderator
Dabei seit
30.12.1999
Beiträge
9.284
Reaktionspunkte
0
Ort
München
Wie ist der Monitor mit der Grafikkarte angeschlossen? Über VGA?
 
Thema:

"No Signal" nach Windows Zeichen

ANGEBOTE & SPONSOREN

https://www.mofapower.de/

Statistik des Forums

Themen
213.181
Beiträge
1.579.177
Mitglieder
55.881
Neuestes Mitglied
TwylaLayne
Oben