Verbindung schläft ein mit hoher Ping

Dieses Thema Verbindung schläft ein mit hoher Ping im Forum "Netzwerke Forum" wurde erstellt von DanielxK48x, 6. Sep. 2015.

Thema: Verbindung schläft ein mit hoher Ping Hallo, ich weiß wirklich nicht wie ich den Titel anders wählen sollte. Folgendes Problem: Beim Spielen z.B. im Spiel...

  1. Hallo,
    ich weiß wirklich nicht wie ich den Titel anders wählen sollte.
    Folgendes Problem:
    Beim Spielen z.B. im Spiel Rust ist immer wieder die Verbindung zum Server tot.
    Das passiert wenn ich vielleicht 5-10 Sekunden nichts getan habe, was zum Server senden soll.
    Die Verbindung "schläft" quasi irgendwie ein.
    Wenn sie sich wieder fängt - z.B. durch eine Aktion (Tür auf und zu machen) - habe ich eine Ping von ca. 5000ms, die sich dann innerhalb von ca. 15 Sek wieder auf ca 20ms normalisiert.
    Dann geht das so 10-20 Sekunden gut bis die Verbindung wieder tot ist.
    Ich habe ein Kabelmodem (Anbieter: Telecolumbus) an einem Router.
    Der Router ist nicht die Ursache da das Problem auch vorhanden ist, wenn ich direkt am Modem verbunden bin.
    Windows Firewall und Antivirus ist ebenfall zum Test deaktiviert wurden - leider ohne Erfolg.
    Ein Spielen ist unter diesen Umständen quasi unmöglich.
    Eine Notlösung habe ich gefunden indem ich parallel einen Videostream laufen lasse oder etwas downloade - sodass permanent das Netz in Arbeit ist.
    Hab ihr eine Idee was das sein kann?
    Macht vielleicht der Provider irgendeinen Quatsch und fährt die LEitung immer nach Sekunden runter wenn keine Bewegung ist?
     
  2. Anzeige
  3. Im Gerätemanager den entsprechenden Netzwerkadapter wählen, in dessen Eigenschaften unter dem Reiter "Erweitert" die Eigenschaft "Wake on Magic Packet" deaktivieren.

    Könnte funktionieren. Alternativ bevor du da guckst > einfach mal den Energiesparmodus auf Volle leistung setzen.
     
  4. Hi Lemmy,
    danke für deine Antwort.
    Ich habe den Netzwerkadapter entsprechend umgestellt.
    Leider ohne Besserung.
    Der Energiesparmodus steht auch auf volle Leistung.
    Es schwankt auch ziemlich.
    Das heißt manchmal kann ich 20 Minuten spielen ohne Probleme und dann wieder aller Sekunden.
    Wie gesagt die Leitung ansich ist top.
    Wenn ich einen Download starte zieht er den ohne Abbruch bis zum Ende in voller Geschwindigkeit durch.
    Mir scheint wirklich, dass der Provoder irgendwelchen Mist macht.
    Noch irgendwelche Ideen?
     
  5. Netzwerktreiber einfach mal erneuern, bzw neu Installieren.
    Oder es läuft kurzzeitig irgendwas im hintergrund. Schon mal deinen Rechner mit Malware bytes und einem normalen Virenscanner überprüft ?
    Grafikkarten treiber erneuern / Ram mal testen ?
     
  6. Ich kann kein neues Thema eröffnen.
    Es kommt dann die Meldung Datenbankfehler. Versuchen sie es später noch einmal... oder sowas.
    Also poste ichmein Anliegen einfach mal hier drunter.

    Title: Festplatten über 127.0.0.1 erreichbar machen

    Hallo,
    ich möchte gerne mittels HTML5 und dem <video> Tag ein Video abspielen, dass auf meinem lokalen Rechner liegt.
    Mit file:///blabla funktioniert diese Vorhaben aber leider nicht.
    Und eine blobURL nützt mir nichts, weil ich mir gerne Playlisten erstellen möchte.
    Sehr gut funktioniert es wenn ich mit Hilfe von xampp einen lokalen Server starte und die Videos dann über 127.0.0.1/blabla.. aufrufe.
    Nachteil ist da aber, dass die Videos nur im htdocs Ordner liegen müssen.
    Außerdem bräuchte ich für mein Vorhaben keine Mail, FTP, PHP, SQL Unterstützung usw.
    Ebenso wenig sollen die Files aus dem Internet erreichbar sein.
    Ich benötige also keine Webserverfunktionen ect.
    Also suche ich nach einer minimal aufwändige Lösung, dass mir zb. automatisch alle Festplatten meines Systems auf 127.0.0.1 routet.
    Zb. soll dann Platte C über 127.0.0.1/c/ aufrufbar sein.
    Eine Lösung über die Host-Datei in Windows möchte ich aber komplett ausschließen.
    Ich bräuchte also ein kleines Programm, was einfach alle angeschlossenen Festplatten nach 127.0.0.1/Laufwerksbuchstabe auflöst.
    Idealerweiße natürlich auf Port 80 damit man die Portnummer beim aufruf weglassen kann.
    Mehr nicht.
    Hat irgendwer eine Idee, wie ich dies sehr einfach lösen kann?
    Kann man sowas in C+ o.ä. einfach umsetzen?
    Dank an alle Antworten. :)
     
  7. Habe überlegt und wüßte vielleicht eine Idee.
    Du machst es soweit wie du es zitiert hast. Denn das scheint ja zu funktionieren und gefällt dir.

    Dann also zu dem Problem, das du im httdoc sogesehen alle Dateien drinnen haben mußt.
    Da gäbe es die möglichkeiten der Juncion Links im Windows.
    https://en.wikipedia.org/wiki/NTFS_junction_point (Bedeuted soviel, das du im Httdocs Ordner die möglichkeit hast, einen Ordner zu erstellen (egal ob der auf D oder auf E liegt, oder sonst wo versteckt ist) , dort dann die dateien davon auf Httdocs anzeigen zu lassen, als gehörten die dort hin. (ist dann eine virtuelle verlinkung).

    Blöd erklärt... müßte eigentlich schon lange mal schlafen.

    Kann man mit Boardmitteln von Windows machen, aber naja.. finde die Variante hier einfacher:
    https://dirlinker.codeplex.com/

    Geniales kleines einfaches Programm. (mußt nicht mal installiert werden). P.s. Bitte erst mit nem Test ordner probieren, nicht das du nachher was löscht ;)
     
  8. Anzeige
Die Seite wird geladen...

Verbindung schläft ein mit hoher Ping - Ähnliche Themen

Forum Datum
Externe Festplatte verliert Verbindung Hardware Forum 7. Juli 2014
Internetzugriff obwohl Windows sagt keine Verbindung? Netzwerke Forum 24. Apr. 2014
Keine Video übertragung bei Skype Verbindung Software Forum 3. Apr. 2014
Wlan verbindung kann nicht hergestellt werden Netzwerke Forum 9. Dez. 2013
Probleme bei Verbindung mit LAN-Anschluss Netzwerke Forum 26. Aug. 2013